]> Pileus Git - ~andy/sunrise/blob - dev-ruby/realrand/realrand-1.0.2.ebuild
31ae57584346c05eceb7a42108e0168f9536659f
[~andy/sunrise] / dev-ruby / realrand / realrand-1.0.2.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit ruby gems
6
7 USE_RUBY="ruby18"
8 DESCRIPTION="Generate real random numbers in Ruby."
9 HOMEPAGE="http://realrand.rubyforge.org/"
10 SRC_URI="mirror://rubygems/${P}.gem"
11
12 LICENSE="Ruby"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE=""
16
17 DEPEND=">=dev-lang/ruby-1.8.4"
18 RDEPEND="${DEPEND}"
19
20 pkg_postinst() {
21         elog "All the HTTP services supported and used by this library are"
22         elog "offered for free by their respective owners. Please have a look at"
23         elog "their websites to make sure you follow their terms of use."
24         elog
25         elog "http://www.random.org/"
26         elog "http://www.fourmilab.ch/hotbits/"
27         elog "http://random.hd.org/"
28 }