]> Pileus Git - ~andy/sunrise/blob - dev-python/yapps/yapps-2.1.1.ebuild
b27bbeef211af2ec4d702818c63808eccae6842a
[~andy/sunrise] / dev-python / yapps / yapps-2.1.1.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit distutils versionator
6
7 MY_P="${PN}$(delete_version_separator '-')"
8 DESCRIPTION="Yapps is an easy to use parser generator."
9 HOMEPAGE="http://theory.stanford.edu/~amitp/yapps/"
10 SRC_URI="http://www-cs-students.stanford.edu/~amitp/yapps/${MY_P}.tar.gz"
11
12 LICENSE="MIT"
13 SLOT="0"
14 KEYWORDS="~x86"
15 IUSE=""
16
17 DEPEND=""
18 RDEPEND=""
19
20 S=${WORKDIR}/Yapps-${PV}
21
22 src_install() {
23         distutils_src_install
24
25         insinto /usr/share/doc/${PN}/examples
26         doins examples/*
27 }