]> Pileus Git - ~andy/sunrise/blob - dev-python/wadllib/wadllib-1.2.0.ebuild
app-dicts/words-bin: Adding ~amd64 keyword
[~andy/sunrise] / dev-python / wadllib / wadllib-1.2.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6 PYTHON_DEPEND="2:2.6"
7 SUPPORT_PYTHON_ABIS="1"
8
9 inherit distutils
10
11 MY_P=${PN/-/.}-${PV}
12 DESCRIPTION="Python library for navigating WADL files"
13 HOMEPAGE="http://launchpad.net/wadllib"
14 SRC_URI="http://launchpad.net/${PN/-/.}/trunk/${PV}/+download/${MY_P}.tar.gz"
15
16 LICENSE="LGPL-3"
17 SLOT="0"
18 KEYWORDS="~amd64"
19 IUSE=""
20
21 RDEPEND="dev-python/lazr-uri
22         dev-python/simplejson"
23
24 S=${WORKDIR}/${MY_P}
25 RESTRICT_PYTHON_ABIS="2.[45] 3.*"