]> Pileus Git - ~andy/sunrise/blob - dev-python/recaptcha-client/recaptcha-client-1.0.6.ebuild
old crap, live ebuild broken
[~andy/sunrise] / dev-python / recaptcha-client / recaptcha-client-1.0.6.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 PYTHON_DEPEND="*"
8 SUPPORT_PYTHON_ABIS="1"
9
10 inherit distutils
11
12 DESCRIPTION="Provides a CAPTCHA for Python using the reCAPTCHA service"
13 HOMEPAGE="http://pypi.python.org/pypi/recaptcha-client/"
14 SRC_URI="mirror://pypi/r/${PN}/${P}.tar.gz"
15
16 LICENSE="MIT"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 RDEPEND="dev-python/pycrypto"
22
23 DOCS="PKG-INFO recaptcha_client.egg-info/*"
24 PYTHON_MODNAME=recaptcha