]> Pileus Git - ~andy/sunrise/blob - dev-python/rdfextras/rdfextras-20100728.ebuild
games-board/qbriscola: Fix qt deps, EAPI bump, add ~amd64 keyword
[~andy/sunrise] / dev-python / rdfextras / rdfextras-20100728.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6 PYTHON_DEPEND="2"
7 SUPPORT_PYTHON_ABIS="1"
8 RESTRICT_PYTHON_ABIS="3.*"
9
10 inherit distutils
11
12 MY_P="${PN}-hgsnapshot-${PV}"
13
14 DESCRIPTION="A collection of extra utilities based on RDFLib, including support for SPARQL"
15 HOMEPAGE="http://code.google.com/p/rdfextras/"
16 SRC_URI="http://rdfextras.googlecode.com/files/${MY_P}.zip"
17
18 LICENSE="BSD"
19 SLOT="0"
20 KEYWORDS="~amd64"
21 IUSE=""
22
23 RDEPEND="dev-python/rdflib
24         virtual/pyparsing"
25 DEPEND="${DEPEND}
26         app-arch/unzip"
27
28 # The tests are bugged.
29 RESTRICT="test"
30
31 S="${WORKDIR}/${MY_P}"