]> Pileus Git - ~andy/sunrise/blob - dev-python/pyvtk/pyvtk-0.4.74.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / dev-python / pyvtk / pyvtk-0.4.74.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit distutils
8
9 MY_P=PyVTK-${PV}
10
11 DESCRIPTION="Tools for manipulating VTK files in Python"
12 HOMEPAGE="http://cens.ioc.ee/projects/pyvtk/"
13 SRC_URI="http://cens.ioc.ee/projects/pyvtk/rel-0.x/${MY_P}.tar.gz"
14
15 LICENSE="LGPL-2.1"
16 KEYWORDS="~amd64 ~x86"
17 SLOT="0"
18 IUSE=""
19
20 S=${WORKDIR}/${MY_P}
21
22 src_prepare() {
23         epatch "${FILESDIR}"/${P}.patch
24 }