]> Pileus Git - ~andy/sunrise/blob - dev-python/pythonnurbs/pythonnurbs-0.3.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / dev-python / pythonnurbs / pythonnurbs-0.3.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit distutils
8
9 MY_PN="PythonNURBS"
10 MY_P="${MY_PN}-${PV}"
11
12 DESCRIPTION="Python language bindings for the NURBS++ library"
13 HOMEPAGE="http://pypi.python.org/pypi/PythonNURBS"
14 SRC_URI="http://pypi.python.org/packages/source/P/${MY_PN}/${MY_P}.tar.gz"
15
16 LICENSE="GPL-3"
17 KEYWORDS="~amd64 ~x86"
18 SLOT="0"
19 IUSE=""
20
21 RDEPEND="sci-libs/nurbs++"
22 DEPEND="${RDEPEND}
23         dev-lang/swig"
24
25 S="${WORKDIR}/${MY_P}"