]> Pileus Git - ~andy/sunrise/blob - dev-python/python-gudev/python-gudev-147.2.ebuild
dev-php5/pecl-bcompiler: Whitespace.
[~andy/sunrise] / dev-python / python-gudev / python-gudev-147.2.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6 PYTHON_DEPEND="*"
7
8 inherit autotools base python
9
10 DESCRIPTION="Python binding to the GUDev udev helper library"
11 HOMEPAGE="http://github.com/nzjrs/python-gudev"
12 SRC_URI="http://github.com/nzjrs/${PN}/tarball/${PV} -> ${P}.tar.gz"
13
14 LICENSE="LGPL-3"
15 SLOT="0"
16 KEYWORDS="~amd64"
17 IUSE=""
18
19 RDEPEND=">=sys-fs/udev-147[extras]
20         dev-python/pygobject"
21 DEPEND="${RDEPEND}"
22
23 S=${WORKDIR}/nzjrs-${PN}-ee8a644
24
25 DOCS="AUTHORS NEWS README"
26
27 src_prepare() {
28         eautoreconf
29 }