]> Pileus Git - ~andy/sunrise/blob - dev-python/pyq/pyq-0.5.ebuild
mass nukage of old digests
[~andy/sunrise] / dev-python / pyq / pyq-0.5.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit python eutils
6
7 SRC_URI="http://rimonbarr.com/repository/${PN}/code/${PN}"
8 DESCRIPTION="fast, efficient, command-line utility for downloading quotes from Yahoo."
9 HOMEPAGE="http://rimonbarr.com/repository/pyq/index.html"
10 LICENSE="GPL-2"
11
12 SLOT="0"
13 IUSE=""
14 KEYWORDS="~x86"
15
16 DEPEND=""
17 RDEPEND="${DEPEND}"
18
19 src_unpack() {
20         cp "${DISTDIR}"/pyq "${WORKDIR}"
21 }
22
23 src_install() {
24         python_version
25         cd "${WORKDIR}"
26         insinto /usr/$(get_libdir)/python${PYVER}/site-packages/
27         newins pyq pyq.py
28         make_wrapper pyq "python /usr/$(get_libdir)/python${PYVER}/site-packages/pyq.py"
29 }