]> Pileus Git - ~andy/sunrise/blob - dev-python/pyccuracy/pyccuracy-1.2.45.ebuild
sci-geosciences/aweather: Bump to 0.8, update homepage, and test on amd64
[~andy/sunrise] / dev-python / pyccuracy / pyccuracy-1.2.45.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6 PYTHON_DEPEND="2"
7 SUPPORT_PYTHON_ABIS="1"
8 RESTRICT_PYTHON_ABIS="3.*"
9
10 inherit distutils
11
12 MY_PN="Pyccuracy"
13 MY_P="${MY_PN}-${PV}"
14
15 DESCRIPTION="Python tool that aims to make it easier to write automated acceptance tests"
16 HOMEPAGE="https://github.com/heynemann/pyccuracy http://pypi.python.org/pypi/Pyccuracy"
17 SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz
18         mirror://github/heynemann/${PN}/${MY_P}.tar.gz"
19
20 LICENSE="OSL-3.0"
21 SLOT="0"
22 KEYWORDS="~amd64"
23 IUSE=""
24
25 RDEPEND="dev-python/lxml
26         dev-python/selenium"
27 DEPEND="${RDEPEND}
28         dev-python/setuptools"
29
30 S="${WORKDIR}/${MY_P}"