]> Pileus Git - ~andy/sunrise/blob - dev-python/pycallgraph/pycallgraph-0.3.0.ebuild
dev-python/buzhug: version bump
[~andy/sunrise] / dev-python / pycallgraph / pycallgraph-0.3.0.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 NEED_PYTHON=2.3
6
7 inherit distutils
8
9 DESCRIPTION="Python library that creates call graphs for Python programs."
10 HOMEPAGE="http://pycallgraph.slowchop.com/"
11 SRC_URI="http://${PN}.slowchop.com/files/download/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE="examples"
17
18 DEPEND=""
19 RDEPEND="media-gfx/graphviz"
20
21 src_install() {
22         distutils_src_install
23
24         if use examples; then
25                 insinto /usr/share/doc/${PF}/examples
26                 doins -r examples/*
27         fi
28 }