]> Pileus Git - ~andy/sunrise/blob - dev-python/numptr/numptr-1.1.ebuild
www-misc/abloadtool: Fix qt deps
[~andy/sunrise] / dev-python / numptr / numptr-1.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 inherit distutils
8
9 MY_P=NumPtr-${PV}
10
11 SRC_URI="http://geosci.uchicago.edu/csc/numptr/${MY_P}.tar.gz"
12 DESCRIPTION="SWIGable module to access data stored in Numeric arrays as if they were normal C/C++ arrays"
13 HOMEPAGE="http://geosci.uchicago.edu/csc/numptr/"
14 LICENSE="GPL-2"
15
16 SLOT="0"
17 IUSE=""
18 KEYWORDS="~x86"
19
20 DEPEND="dev-lang/swig"
21 RDEPEND=""
22
23 S="${WORKDIR}/${MY_P}"