]> Pileus Git - ~andy/sunrise/blob - dev-python/lazr-uri/lazr-uri-1.0.2.ebuild
sunrise/ net-nntp/nzbperl/Manifest: Update copyright line to satisfy repoman
[~andy/sunrise] / dev-python / lazr-uri / lazr-uri-1.0.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6 PYTHON_DEPEND="2:2.6"
7 SUPPORT_PYTHON_ABIS="1"
8
9 inherit distutils
10
11 MY_P=${PN/-/.}-${PV}
12 DESCRIPTION="Library for parsing, manipulating, and generating URIs"
13 HOMEPAGE="http://launchpad.net/lazr.uri"
14 SRC_URI="http://launchpad.net/${PN/-/.}/trunk/${PV}/+download/${MY_P}.tar.gz"
15
16 LICENSE="LGPL-3"
17 SLOT="0"
18 KEYWORDS="~amd64"
19 IUSE=""
20
21 S=${WORKDIR}/${MY_P}
22 RESTRICT_PYTHON_ABIS="2.[45] 3.*"
23
24 PYTHON_MODNAME="lazr/uri"