]> Pileus Git - ~andy/sunrise/blob - dev-python/grin/grin-1.2.1.ebuild
net-misc/wolman: Fix qt deps
[~andy/sunrise] / dev-python / grin / grin-1.2.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6 SUPPORT_PYTHON_ABIS=1
7 PYTHON_DEPEND='2:2.6'
8 RESTRICT_PYTHON_ABIS='2.5 3.*'
9
10 inherit distutils
11
12 DESCRIPTION="A grep program configured the way I like it"
13 HOMEPAGE="http://pypi.python.org/pypi/grin"
14 SRC_URI="mirror://pypi/g/${PN}/${P}.tar.gz"
15
16 LICENSE="BSD"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 src_install() {
22         local DOCS="README.txt THANKS.txt"
23         distutils_src_install
24
25         insinto /usr/share/doc/${PF}
26         doins -r examples || die "doins failed"
27 }