]> Pileus Git - ~andy/sunrise/blob - dev-python/grin/grin-1.1.1.ebuild
sunrise/ app-portage/elog-list/elog-list-0.0.6.ebuild: Update headers for 2010
[~andy/sunrise] / dev-python / grin / grin-1.1.1.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit distutils
6
7 DESCRIPTION="A grep program configured the way I like it"
8 HOMEPAGE="http://pypi.python.org/pypi/grin"
9 SRC_URI="http://pypi.python.org/packages/source/g/${PN}/${P}.tar.gz"
10
11 LICENSE="BSD"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 src_install() {
17         local DOCS="README.txt THANKS.txt"
18         distutils_src_install
19
20         insinto /usr/share/doc/${PF}
21         doins -r examples || die "doins failed"
22 }