]> Pileus Git - ~andy/sunrise/blob - dev-python/django-evolution/django-evolution-0.6.5.ebuild
dev-python/django-evolution: dev-python/django-evolution bump
[~andy/sunrise] / dev-python / django-evolution / django-evolution-0.6.5.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 SUPPORT_PYTHON_ABIS=1
8
9 inherit distutils
10
11 MY_PN="${PN/-/_}"
12 MY_P="${MY_PN}-${PV}"
13
14 DESCRIPTION="Track changes in database models over time, and update the db to reflect them"
15 HOMEPAGE="http://code.google.com/p/django-evolution/"
16 SRC_URI="mirror://pypi/d/${MY_PN}/${MY_P}.tar.gz"
17
18 LICENSE="BSD"
19 SLOT="0"
20 KEYWORDS="~amd64 ~x86"
21 IUSE=""
22
23 RDEPEND="dev-python/django"
24
25 S="${WORKDIR}/${MY_P}"
26
27 src_prepare() {
28         # TODO: run the tests
29         rm -r tests || die
30         distutils_src_prepare
31 }