]> Pileus Git - ~andy/sunrise/blob - dev-python/django-coverage/django-coverage-1.2.2.ebuild
x11-plugins/cairo-dock-plugins: Fix qt deps
[~andy/sunrise] / dev-python / django-coverage / django-coverage-1.2.2.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6 PYTHON_DEPEND="2"
7 SUPPORT_PYTHON_ABIS="1"
8 RESTRICT_PYTHON_ABIS="3.*"
9
10 inherit distutils
11
12 DESCRIPTION="Django test coverage app with nice custom HTML reports"
13 HOMEPAGE="http://bitbucket.org/kmike/django-coverage/ http://pypi.python.org/pypi/django-coverage/"
14 SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
15
16 LICENSE="Apache-2.0"
17 SLOT="0"
18 KEYWORDS="~amd64"
19 IUSE=""
20
21 DEPEND="dev-python/coverage
22         dev-python/django"
23 RDEPEND="${DEPEND}"