]> Pileus Git - ~andy/sunrise/blob - dev-python/buzhug/buzhug-0.7.ebuild
games-puzzle/quimeleon: ebuild fix: prepgamesdir added
[~andy/sunrise] / dev-python / buzhug / buzhug-0.7.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 NEED_PYTHON=2.3
6
7 inherit distutils
8
9 DESCRIPTION="A fast, pure-Python database engine, using a syntax that Python programmers should find very intuitive"
10 HOMEPAGE="http://buzhug.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.zip"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~x86"
16 IUSE="doc"
17
18 DEPEND=">=app-arch/unzip-5"
19 RDEPEND=""
20
21 src_install() {
22         distutils_src_install
23         if use doc; then
24                 cd "${S}/${PN}/doc"
25                 dohtml *.html *.css
26         fi
27 }
28