]> Pileus Git - ~andy/sunrise/blob - dev-lua/luacrypto/luacrypto-0.3.1_p20120320.ebuild
old crap, live ebuild broken
[~andy/sunrise] / dev-lua / luacrypto / luacrypto-0.3.1_p20120320.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 DESCRIPTION="Lua Crypto Library"
8 HOMEPAGE="https://github.com/mkottman/luacrypto.git" # most active fork
9 SRC_URI="mirror://github/hasufell/tinkerbox/${P}.tar.gz"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND=">=dev-lang/lua-5.1
17         dev-libs/openssl:0"
18 DEPEND="${RDEPEND}
19         virtual/pkgconfig"
20
21 src_configure() {
22         econf \
23                 --htmldir=/usr/share/doc/${PF}/html
24 }
25
26 src_test() {
27         emake test
28 }