]> Pileus Git - ~andy/sunrise/blob - dev-libs/texttools/texttools-2.0.6.ebuild
app-misc/qbrew: Fix qt deps, EAPI bump
[~andy/sunrise] / dev-libs / texttools / texttools-2.0.6.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Ncurses-based library for window creation and event handling."
6 HOMEPAGE="http://www.pegasoft.ca/tt.html"
7 SRC_URI="http://www.pegasoft.ca/downloads/${P}.tgz"
8
9 LICENSE="GPL-3"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 DEPEND=">=sys-libs/ncurses-5.0
15         virtual/ada
16         virtual/gnat"
17 RDEPEND="${DEPEND}"
18
19 src_compile(){
20         emake build || die
21 }
22
23 src_install(){
24         emake DESTDIR="${D}" install || die
25         dodoc README TODO doc/* || die
26 }