]> Pileus Git - ~andy/sunrise/blob - dev-libs/qof/qof-0.7.2.ebuild
dev-libs/qof: new ebuild for bug 118517
[~andy/sunrise] / dev-libs / qof / qof-0.7.2.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="A Query Object Framework"
6 HOMEPAGE="http://qof.sourceforge.net/"
7 SRC_URI="mirror://sourceforge/qof/${P}.tar.gz"
8 LICENSE="GPL-2"
9
10 SLOT="0"
11
12 KEYWORDS="~x86"
13
14 IUSE=""
15
16 DEPEND=""
17
18 src_compile() {
19         econf || die "econf failed"
20         emake || die "emake failed"
21 }
22
23 src_install() {
24         emake DESTDIR="${D}" install || die
25 }