]> Pileus Git - ~andy/sunrise/blob - dev-libs/libgarmin/libgarmin-9999.ebuild
dev-libs/libgarmin: New ebuild for bug #219921
[~andy/sunrise] / dev-libs / libgarmin / libgarmin-9999.ebuild
1 # Copyright 1999-2008 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit subversion autotools
6
7 DESCRIPTION="Experimental driver for Garmin IMG maps"
8 HOMEPAGE="http://libgarmin.sourceforge.net/"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS="~amd64 ~x86"
13 IUSE=""
14
15 DEPEND=""
16
17 ESVN_REPO_URI="http://libgarmin.svn.sourceforge.net/svnroot/libgarmin/libgarmin/dev"
18 ESVN_PROJECT="libgarmin" 
19 ##Upstream's bootstrap runs configure, which is evil
20 ESVN_BOOTSTRAP="eautoreconf"
21
22 src_install() {
23         emake DESTDIR="${D}" install || die "Install failed"
24 }