]> Pileus Git - ~andy/sunrise/blob - dev-libs/libgarmin/libgarmin-9999.ebuild
dev-libs/google-breakpad: New Ebuild for bug #428024 thanks to hasufell.
[~andy/sunrise] / dev-libs / libgarmin / libgarmin-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit autotools subversion
6
7 DESCRIPTION="Experimental driver for Garmin IMG maps"
8 HOMEPAGE="http://libgarmin.sourceforge.net/"
9
10 LICENSE="GPL-2"
11 SLOT="0"
12 KEYWORDS=""
13 IUSE=""
14
15 ESVN_REPO_URI="http://libgarmin.svn.sourceforge.net/svnroot/${PN}/${PN}/dev"
16 ESVN_PROJECT="libgarmin"
17 ##Upstream's bootstrap runs configure, which is evil
18 ESVN_BOOTSTRAP="eautoreconf"
19
20 src_install() {
21         emake DESTDIR="${D}" install || die "Install failed"
22 }