]> Pileus Git - ~andy/sunrise/blob - dev-libs/libcitadel/libcitadel-8.14.ebuild
net-misc/fatrat: Properly fix qt deps
[~andy/sunrise] / dev-libs / libcitadel / libcitadel-8.14.ebuild
1 # Copyright 1999-2013 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit flag-o-matic
8
9 MY_LIBV="3"
10 S="${WORKDIR}/${PN}-${MY_LIBV}.${PV}"
11
12 DESCRIPTION="Code shared across all the components of a Citadel system"
13 HOMEPAGE="http://citadel.org/"
14 SRC_URI="http://easyinstall.citadel.org/${P}.tar.gz"
15
16 LICENSE="GPL-3"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 DEPEND="dev-libs/expat
22         dev-libs/libical
23         net-misc/curl
24         mail-filter/libsieve
25         sys-libs/db
26         sys-libs/zlib"
27 RDEPEND="${DEPEND}"
28
29 src_configure() {
30         filter-flags -finline-functions
31         replace-flags -O3 -O2
32         default
33 }