]> Pileus Git - ~andy/sunrise/blob - dev-libs/libcitadel/libcitadel-7.86.ebuild
Remove <herd>no-herd</herd>.
[~andy/sunrise] / dev-libs / libcitadel / libcitadel-7.86.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit flag-o-matic
8
9 DESCRIPTION="Contains code which is shared across all the components which make up the Citadel system"
10 HOMEPAGE="http://citadel.org/"
11 SRC_URI="http://easyinstall.citadel.org/${P}.tar.gz"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND="sys-libs/db
19         >=dev-libs/libical-0.43
20         mail-filter/libsieve
21         dev-libs/expat
22         net-misc/curl"
23
24 RDEPEND="${DEPEND}"
25
26 src_configure() {
27         filter-flags -finline-functions
28         replace-flags -O3 -O2
29         econf
30 }
31
32 src_install() {
33         emake DESTDIR="${D}" install || die "emake install failed"
34 }