]> Pileus Git - ~andy/sunrise/blob - dev-libs/libapp/libapp-9999.ebuild
media-gfx/ktikz: Properly fix qt deps
[~andy/sunrise] / dev-libs / libapp / libapp-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 EGIT_REPO_URI="git://github.com/drotiro/${PN}.git
8         http://github.com/drotiro/${PN}.git"
9 inherit git-2 multilib
10
11 DESCRIPTION="Utilities for repetitive tasks in app development"
12 HOMEPAGE="https://github.com/drotiro/libapp"
13 SRC_URI=""
14
15 LICENSE="GPL-3"
16 SLOT="0"
17 KEYWORDS=""
18 IUSE=""
19
20 src_install() {
21         emake INSTALL_S="install" LIBDIR="\$(PREFIX)/$(get_libdir)" PREFIX="${D}/usr" install
22         dodoc -r test/
23 }