]> Pileus Git - ~andy/sunrise/blob - dev-embedded/tinydownloader/tinydownloader-0.2.0.ebuild
media-video/ucview: fix metadata.xml
[~andy/sunrise] / dev-embedded / tinydownloader / tinydownloader-0.2.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 DESCRIPTION="Command Line Tool for downloading PIC code to 16Fxxx Tiny Bootloader"
8 HOMEPAGE="http://tuomas.kulve.fi/projects/tinydownloader/"
9 SRC_URI="http://tuomas.kulve.fi/debian/pool/etch/${PN}/t/${PN}_${PV}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 src_install() {
17         emake DESTDIR="${D}" install || die "install failed"
18         dodoc AUTHORS README TODO debian/changelog || die
19         doman tinydownloader.1 || die
20 }