]> Pileus Git - ~andy/sunrise/blob - dev-db/dabo/dabo-0.8.ebuild
Remove unneeded entry
[~andy/sunrise] / dev-db / dabo / dabo-0.8.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit distutils
6
7 DESCRIPTION="A 3-tier, cross-platform application development framework written in Python atop the wxPython GUI toolkit"
8 HOMEPAGE="http://dabodev.com/"
9 SRC_URI="ftp://dabodev.com/dabo/${P}-mac-nix.tar.gz"
10
11 LICENSE="MIT"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 DEPEND=">=dev-python/setuptools-0.6_alpha9"
17
18 RDEPEND=">=dev-python/wxpython-2.6.1.1
19         >=dev-db/sqlite-3.0
20         >=dev-python/pysqlite-2.0
21         ${DEPEND}"
22
23 S="${WORKDIR}/${PN}"
24
25 src_install() {
26         ${python} setup.py install --root=${D} --no-compile \
27                 --single-version-externally-managed "$@" || die "setup.py install failed"
28
29         dodoc ANNOUNCE AUTHORS ChangeLog README TODO
30 }