]> Pileus Git - ~andy/sunrise/blob - dev-cpp/libcutl/libcutl-1.4.1.ebuild
dev-cpp/libcutl: Bump to libcutl-1.4.1 which uses autotools now instead of the scary...
[~andy/sunrise] / dev-cpp / libcutl / libcutl-1.4.1.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit versionator
8
9 DESCRIPTION="Library of C++ utilities with evil buildsystem"
10 HOMEPAGE="http://codesynthesis.com/projects/libcutl/"
11 SRC_URI="http://codesynthesis.com/download/${PN}/$(get_version_component_range 1-2)/${P}.tar.bz2"
12
13 LICENSE="MIT"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 src_install() {
19         default
20         dodoc NEWS README
21 }