]> Pileus Git - ~andy/sunrise/blob - dev-cpp/gtkmm-utils/gtkmm-utils-0.4.1.ebuild
dev-cpp/gtkmm-utils: Keyworded for amd64
[~andy/sunrise] / dev-cpp / gtkmm-utils / gtkmm-utils-0.4.1.ebuild
1 # Copyright 1999-2011 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit versionator
8
9 MY_PVM=$(get_version_component_range 1-2)
10
11 DESCRIPTION="Utility functions, classes and widgets written on top of gtkmm and glibmm."
12 HOMEPAGE="http://code.google.com/p/gtkmm-utils/"
13 SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
14 LICENSE="LGPL-2"
15
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE="doc"
19
20 RDEPEND="dev-cpp/gtkmm:2.4"
21 DEPEND="
22         dev-util/pkgconfig
23         doc? ( app-doc/doxygen )
24         ${RDEPEND}"
25
26 src_configure() {
27         econf $(use_enable doc documentation)
28 }