]> Pileus Git - ~andy/sunrise/blob - app-text/yagf/yagf-0.7.0.ebuild
net-im/ekg2-remote: Live ebuild for EKG2 IM remote client (additional ebuild for...
[~andy/sunrise] / app-text / yagf / yagf-0.7.0.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit cmake-utils
8
9 DESCRIPTION="Graphical front-end for cuneiform OCR tool"
10 HOMEPAGE="http://symmetrica.net/cuneiform-linux/yagf-en.html"
11 SRC_URI="http://symmetrica.net/cuneiform-linux/${P}.tar.gz"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE="scanner"
17
18 DEPEND="x11-libs/qt-gui:4
19                 app-text/aspell"
20
21 RDEPEND="${DEPEND}
22         app-text/cuneiform
23         scanner? ( media-gfx/xsane )"
24
25 DOCS="DESCRIPTION README"
26
27 CMAKE_IN_SOURCE_BUILD=1