]> Pileus Git - ~andy/sunrise/blob - app-text/sgml-base/sgml-base-1.26_p4.ebuild
sci-geosciences/aweather: Bump to 0.8, update homepage, and test on amd64
[~andy/sunrise] / app-text / sgml-base / sgml-base-1.26_p4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="5"
6
7 inherit versionator
8
9 MY_PV=$(replace_version_separator 2 '+')
10 MY_PV=${MY_PV/p/nmu}
11
12 DESCRIPTION="SGML infrastructure and SGML catalog file support"
13 HOMEPAGE="http://packages.qa.debian.org/sgml-base"
14 SRC_URI="mirror://debian/pool/main/s/${PN}/${PN}_${MY_PV}.tar.gz"
15
16 LICENSE="GPL-2+"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 RDEPEND="dev-lang/perl
22         virtual/perl-Getopt-Long"
23
24 S="${WORKDIR}/${PN}-${MY_PV}"
25
26 src_install() {
27         emake prefix="${D}"/usr install
28         dodoc README debian/{changelog,TODO}
29         newdoc debian/sgml-base.NEWS NEWS
30 }