]> Pileus Git - ~andy/sunrise/blob - app-text/searchmonkey/searchmonkey-0.7.3.ebuild
net-misc/mugshot: New ebuild for bug 135524. Also thanks to Bobby Ryan Newberry ...
[~andy/sunrise] / app-text / searchmonkey / searchmonkey-0.7.3.ebuild
1 # Copyright 1999-2006 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit eutils
6
7 DESCRIPTION="Powerful text searches using regular expressions"
8 HOMEPAGE="http://searchmonkey.sourceforge.net/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 RDEPEND=">=x11-libs/gtk+-2.6"
17 DEPEND=${RDEPEND}
18
19 src_install() {
20         make DESTDIR="${D}" install || die "make install failed"
21         dodoc AUTHORS ChangeLog INSTALL NEWS README
22         make_desktop_entry searchmonkey searchmonkey /usr/share/searchmonkey/pixmaps/searchmonkey-32x32.png
23 }