]> Pileus Git - ~andy/sunrise/blob - app-text/bdfresize/bdfresize-1.5.ebuild
app-text/bdfresize: Use ${PN}, add die statement
[~andy/sunrise] / app-text / bdfresize / bdfresize-1.5.ebuild
1 # Copyright 1999-2009 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit eutils
6
7 DESCRIPTION="A tool for resizing BDF format fonts"
8 HOMEPAGE="http://openlab.jp/efont/dist/tools/bdfresize/"
9 SRC_URI="http://openlab.jp/efont/dist/tools/${PN}/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86"
14 IUSE=""
15
16 src_unpack() {
17         unpack ${A}
18         cd "${S}"
19         epatch "${FILESDIR}/${P}-gcc4.0.patch"
20 }
21
22 src_install() {
23         dobin bdfresize || die
24         doman bdfresize.1 || die
25         dodoc ChangeLog AUTHORS README || die
26 }