]> Pileus Git - ~andy/sunrise/blob - app-text/apvlv/apvlv-0.0.9.3.ebuild
sys-fs/ntfs3g-ar: Only one version sunrise
[~andy/sunrise] / app-text / apvlv / apvlv-0.0.9.3.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 DESCRIPTION="PDF viewer with vim keybindings"
8 HOMEPAGE="http://code.google.com/p/apvlv/"
9 SRC_URI="http://apvlv.googlecode.com/files/${P}.tar.gz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE="debug"
15
16 DEPEND="x11-libs/gtk+:2
17         app-text/poppler[cairo]"
18 RDEPEND="${DEPEND}"
19
20 src_configure() {
21         econf \
22                 --with-mandir="/usr/share/man" \
23                 --disable-dependency-tracking \
24                 $(use_enable debug)
25 }
26
27 src_install() {
28         emake DESTDIR="${D}" install || die "install failed"
29         dodoc AUTHORS NEWS README THANKS || die
30 }