]> Pileus Git - ~andy/sunrise/blob - app-shells/prll/prll-0.3.ebuild
82c83ba1cc260932b01e2a182743d116e00ec169
[~andy/sunrise] / app-shells / prll / prll-0.3.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6
7 inherit eutils
8
9 DESCRIPTION="A utility for parallelizing execution in bash or zsh"
10 HOMEPAGE="http://prll.sourceforge.net/"
11 SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
12
13 LICENSE="GPL-3 WTFPL-2"
14 SLOT="0"
15 KEYWORDS="~x86 ~amd64"
16 IUSE=""
17
18 src_install() {
19         dobin ${PN}_jobserver || die "installation failed"
20         insinto /etc/profile.d/
21         doins ${PN}.sh || die "installation failed"
22         dodoc ChangeLog AUTHORS README || die "dodoc failed"
23 }