]> Pileus Git - ~andy/sunrise/blob - app-pda/syncal/syncal-0.8.9.ebuild
media-video/ucview: fix metadata.xml
[~andy/sunrise] / app-pda / syncal / syncal-0.8.9.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit eutils
6
7 DESCRIPTION="Synchronize an ical calendar file with a Palm device DateBookDB database"
8 SRC_URI="http://hopf.math.northwestern.edu/syncal/${P}.tar.gz"
9 HOMEPAGE="http://hopf.math.northwestern.edu/syncal/"
10
11 KEYWORDS="~x86"
12 SLOT="0"
13 LICENSE="GPL-2"
14 IUSE=""
15
16 DEPEND="app-pda/pilot-link"
17 RDEPEND="${DEPEND}"
18
19 src_unpack() {
20         unpack ${A}
21         cd "${S}"
22         epatch "${FILESDIR}/Makefile.patch"
23 }
24
25 src_install() {
26         emake INSTALLTOP="${D}/usr" install || die "emake install failed"
27         dodoc README.Japanese README.ical.patch changelog
28         dohtml syncal.man.html
29         docinto ical
30         dodoc ical.patch user.tcl
31 }