]> Pileus Git - ~andy/sunrise/blob - app-office/homebank/homebank-3.2.1.ebuild
app-office/homebank: Fix gtk+ dependency
[~andy/sunrise] / app-office / homebank / homebank-3.2.1.ebuild
1 # Copyright 1999-2007 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 WANT_AUTOMAKE="1.4"
6 WANT_AUTOCONF="latest"
7
8 inherit autotools
9
10 DESCRIPTION="HomeBank is the free software you have always wanted to manage your personal accounts at home"
11 HOMEPAGE="http://homebank.free.fr/index.php"
12 SRC_URI="http://homebank.free.fr/public/${P}.tar.gz"
13
14 LICENSE="GPL-2"
15 SLOT="0"
16 KEYWORDS="~amd64 ~x86"
17 IUSE=""
18
19 RDEPEND=">=x11-libs/gtk+-2.0"
20 DEPEND="${REPEND}
21         dev-util/pkgconfig"
22
23 src_install() {
24         emake DESTDIR="${D}" install || die "emake install failed"
25         dodoc AUTHORS ChangeLog NEWS README
26 }