]> Pileus Git - ~andy/sunrise/blob - app-misc/yokadi/yokadi-0.10.0.ebuild
net-misc/fatrat: Fix qt deps
[~andy/sunrise] / app-misc / yokadi / yokadi-0.10.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="3"
6
7 inherit distutils versionator
8
9 DESCRIPTION="Command line oriented, sqlite powered, todo list system"
10 HOMEPAGE="http://yokadi.github.com/index.html"
11 SRC_URI="http://yokadi.github.com/download/${P}.tar.bz2"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE=""
17
18 # DEPEND specified by distutils.eclass
19 RDEPEND="${DEPEND}
20         || (
21                 >=dev-lang/python-2.5[sqlite]
22                 >=dev-python/pysqlite-2.5.5
23         )
24         dev-python/python-dateutil
25         >=dev-python/sqlobject-0.9"
26
27 S=${WORKDIR}/${PN}-$(get_version_component_range 1-2)