]> Pileus Git - ~andy/sunrise/blob - app-misc/tudu/tudu-0.4.ebuild
dev-db/dabo: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / app-misc / tudu / tudu-0.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Command line interface to manage hierarchical todos"
6 HOMEPAGE="http://www.cauterized.net/~meskio/tudu/"
7 SRC_URI="http://cauterized.net/~meskio/${PN}/${P}.tar.gz"
8
9 LICENSE="GPL-3"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 DEPEND="sys-libs/ncurses"
15 RDEPEND=${DEPEND}
16
17 src_compile() {
18         emake DESTDIR="/usr/" ETC_DIR="/etc" || die "emake failed"
19 }
20
21 src_install() {
22         emake DESTDIR="${D}/usr/" ETC_DIR="${D}/etc" install || die "install failed"
23         dodoc AUTHORS README ChangeLog || die
24 }