]> Pileus Git - ~andy/sunrise/blob - app-misc/tofu/tofu-3.0.ebuild
sci-geosciences/aweather: Bump to 0.8, update homepage, and test on amd64
[~andy/sunrise] / app-misc / tofu / tofu-3.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 inherit eutils
8
9 DESCRIPTION="Plain (stupid) text-based todo manager"
10 HOMEPAGE="http://requiescant.tuxfamily.org/tofu/index.html"
11 SRC_URI="http://requiescant.tuxfamily.org/${PN}/${P}.tar.gz"
12
13 LICENSE="MIT"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 RDEPEND="dev-lang/perl"
19
20 src_configure() { true; }
21
22 src_install() {
23         dodoc CHANGELOG README || die "dodoc failed"
24         doman share/* || die "doman failed"
25         dobin ${PN} tofuup || die "dobin failed"
26 }
27
28 pkg_postinst() {
29         elog "If you are using ${PN}<3.0 you should run tofuup first."
30 }