]> Pileus Git - ~andy/sunrise/blob - app-misc/shelr/shelr-0.14.0.ebuild
app-editors/yzis: Fix qt deps, EAPI bump
[~andy/sunrise] / app-misc / shelr / shelr-0.14.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 USE_RUBY="ruby18 ruby19"
8
9 inherit ruby-fakegem
10
11 DESCRIPTION="Console screencasting tool"
12 HOMEPAGE="http://shelr.tv/"
13 SRC_URI="https://github.com/antono/${PN}/tarball/v${PV} -> ${P}.tar.gz"
14 LICENSE="GPL-3"
15
16 SLOT="0"
17 KEYWORDS="~amd64"
18 IUSE=""
19
20 ruby_add_rdepend "
21         dev-ruby/json
22 "
23
24 all_ruby_unpack() {
25         unpack ${A}
26         mv *-${PN}-* "${S}" || die
27 }
28
29 all_ruby_install() {
30         all_fakegem_install
31         doman ${PN}.1
32 }