]> Pileus Git - ~andy/sunrise/blob - app-misc/rtm/rtm-0.5.ebuild
sci-visualization/tulip: Fix qt deps
[~andy/sunrise] / app-misc / rtm / rtm-0.5.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 DESCRIPTION="Command line tool to interface with RememberTheMilk"
6 HOMEPAGE="http://www.rutschle.net/rtm/"
7 SRC_URI="http://www.rutschle.net/${PN}/${P}.gz"
8
9 LICENSE="GPL-2"
10 SLOT="0"
11 KEYWORDS="~amd64 ~x86"
12 IUSE=""
13
14 RDEPEND="dev-lang/perl
15         dev-perl/DateManip
16         >=dev-perl/WebService-RTMAgent-0.5"
17
18 src_install() {
19         newbin ${P} ${PN} || die "newbin failed"
20 }
21
22 pkg_postinst() {
23         elog "You will need to run ${PN} --authorise before running ${PN} for the first"
24         elog "time. Visit the URL it gives you and follow the steps"
25 }