]> Pileus Git - ~andy/sunrise/blob - app-misc/mpdlcd/mpdlcd-0.2.4.ebuild
sci-geosciences/aweather: Bump to 0.8, update homepage, and test on amd64
[~andy/sunrise] / app-misc / mpdlcd / mpdlcd-0.2.4.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6 PYTHON_DEPEND="2:2.6"
7 SUPPORT_PYTHON_ABIS="1"
8 RESTRICT_PYTHON_ABIS="2.5 3.*"
9
10 inherit distutils
11
12 DESCRIPTION="Display MPD status on a lcdproc server"
13 HOMEPAGE="http://pypi.python.org/pypi/mpdlcd"
14 SRC_URI="mirror://pypi/m/${PN}/${P}.tar.gz"
15
16 LICENSE="MIT"
17 SLOT="0"
18 KEYWORDS="~amd64 ~x86"
19 IUSE=""
20
21 RDEPEND="dev-python/lcdproc
22         dev-python/python-mpd"
23 DEPEND="${RDEPEND}
24         dev-python/setuptools"
25
26 DOCS="README"
27
28 src_install() {
29         distutils_src_install
30
31         doinitd initd/${PN}
32
33         doman man/*
34
35         insinto /etc
36         doins ${PN}.conf
37 }