]> Pileus Git - ~andy/sunrise/blob - app-misc/gcalcli/gcalcli-2.1.ebuild
app-dicts/words-bin: Adding ~amd64 keyword
[~andy/sunrise] / app-misc / gcalcli / gcalcli-2.1.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI="2"
6
7 PYTHON_DEPEND="2"
8
9 inherit eutils python
10
11 DESCRIPTION="Python client for accessing Google Calendar from the command line"
12 HOMEPAGE="http://code.google.com/p/gcalcli/"
13 SRC_URI="http://gcalcli.googlecode.com/files/${P}.tgz"
14
15 LICENSE="MIT"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 RDEPEND="dev-python/elementtree
21         dev-python/gdata
22         dev-python/python-dateutil"
23
24 pkg_setup() {
25         python_set_active_version 2
26 }
27
28 src_install() {
29         dobin gcalcli || die
30 }