]> Pileus Git - ~andy/sunrise/blob - app-misc/freeme2/freeme2-9999.ebuild
app-dicts/words-bin: Adding ~amd64 keyword
[~andy/sunrise] / app-misc / freeme2 / freeme2-9999.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit subversion autotools
6
7 ESVN_REPO_URI="https://freeme2.svn.sourceforge.net/svnroot/${PN}"
8
9 DESCRIPTION="A utility that strips WM-DRM protection from wmv/asf/wma files as well as video/audio streams"
10 HOMEPAGE="http://sourceforge.net/projects/freeme2"
11 SRC_URI=""
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS=""
16 IUSE=""
17
18 DEPEND="dev-libs/openssl"
19 RDEPEND=${DEPEND}
20
21 S=${WORKDIR}/${PN}
22
23 ESVN_BOOTSTRAP="eautoreconf"
24
25 src_install() {
26         emake DESTDIR="${D}" install || die "install failed"
27         dodoc AUTHORS README || die "dodoc failed"
28 }