]> Pileus Git - ~andy/sunrise/blob - app-misc/exe/exe-1.04.0.3532.ebuild
app-misc/exe: Rename mozilla-firefox -> firefox
[~andy/sunrise] / app-misc / exe / exe-1.04.0.3532.ebuild
1 # Copyright 1999-2010 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 inherit distutils
6
7 DESCRIPTION="Authoring application to assist teachers and academics in the publishing of web content"
8 HOMEPAGE="http://exelearning.org/"
9 SRC_URI="mirror://sourceforge/${PN}/${P}-source.tgz"
10
11 LICENSE="GPL-2"
12 SLOT="0"
13 KEYWORDS="~x86 ~ppc"
14 IUSE=""
15
16 DEPEND=">=dev-python/pygtk-2.6.1
17         >=dev-python/gnome-python-extras-2.10
18         >=www-client/firefox-3.0
19         >=dev-python/nevow-0.4.1
20         >=dev-python/twisted-2.0.1
21         >=dev-python/twisted-web-0.5.0
22         >=net-zope/zope-interface-3.0.1
23         >=dev-lang/python-2.4.1"
24 RDEPEND="${DEPEND}"
25
26 S=${WORKDIR}/${PN}