]> Pileus Git - ~andy/sunrise/blob - app-misc/cursetheweather/cursetheweather-0.6.ebuild
app-text/discount: Adding ~amd64 keyword
[~andy/sunrise] / app-misc / cursetheweather / cursetheweather-0.6.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=2
6 PYTHON_DEPEND=2
7 PYTHON_USE_WITH=ncurses
8 SUPPORT_PYTHON_ABIS=1
9 RESTRICT_PYTHON_ABIS='3.*'
10
11 inherit distutils
12
13 MY_P="CurseTheWeather-${PV}"
14
15 DESCRIPTION="An ncurses-based weather forecast program"
16 HOMEPAGE="http://opensource.hld.ca/trac.cgi/wiki/CurseTheWeather"
17 SRC_URI="http://opensource.hld.ca/trac.cgi/export/latest/trunk/ctw/dist/${MY_P}.tar.gz"
18
19 LICENSE="GPL-2"
20 SLOT="0"
21 KEYWORDS="~amd64 ~x86"
22 IUSE=""
23
24 S=${WORKDIR}/${MY_P}