]> Pileus Git - ~andy/sunrise/blob - app-misc/bdfresize/bdfresize-1.5.ebuild
app-dicts/words-bin: Add ~amd64 keyword, EAPI bump
[~andy/sunrise] / app-misc / bdfresize / bdfresize-1.5.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=4
6
7 inherit base toolchain-funcs
8
9 DESCRIPTION="A tool for resizing BDF format fonts"
10 HOMEPAGE="http://openlab.jp/efont/dist/tools/bdfresize/"
11 SRC_URI="http://openlab.jp/efont/dist/tools/${PN}/${P}.tar.gz"
12
13 LICENSE="GPL-2"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 PATCHES=( "${FILESDIR}/${P}-gcc4.0.patch" )
19
20 src_compile() {
21         emake CC="$(tc-getCC)"
22 }