]> Pileus Git - ~andy/sunrise/blob - app-forensics/yim2text/yim2text-0.1.0.ebuild
dev-util/qshaderedit: Properly fix qt deps
[~andy/sunrise] / app-forensics / yim2text / yim2text-0.1.0.ebuild
1 # Copyright 1999-2012 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=3
6
7 PYTHON_DEPEND="2"
8
9 inherit distutils
10
11 DESCRIPTION="A python script to decode yahoo instant message archive files."
12 HOMEPAGE="http://www.1vs0.com/tools.html"
13 SRC_URI="http://www.1vs0.com/code/${P}.tar.bz2"
14
15 LICENSE="GPL-2"
16 SLOT="0"
17 KEYWORDS="~amd64 ~x86"
18 IUSE=""
19
20 src_prepare() {
21         python_convert_shebangs 2 ${PN}
22 }
23
24 src_install() {
25         distutils_src_install
26         doman ${PN}.man.1 || die
27 }